Как Как отсортировать данные по критерию (подробно ниже)


nel_ln 10.06.2010 20:50
Как отсортировать повторяющиеся данные в Excel?
 

Есть таблица и в ней повторяющиеся строки, как их убрать, а еще лучше как сделать так, чтобы они сами автоматически удалялись после ввода?

msc1244 18.06.2010 22:20


Надо в самом верху таблицы установить фильтр, там он сам отберёт.

apsoft 18.06.2010 22:20


Не, автофильтр тут будет мало полезен. Просто сортировка тоже. Опишите подробнее что вы хотите получить и что при таком "объединении" однинаковых строк должно происходить с остальными полями таблицы

mousia 10.06.2010 20:50
Как отсортировать данные по критерию (подробно ниже)
 

Есть три столбца: в первом значения от 1 до 9999, во втором - соответствующие им значения параметра. Есть третий столбец с рядом произвольных значений. необходимо из первого столбца отобрать только значения, совпадающие с третьим. С помощью какой функции это сделать? Добавлено 2 месяца назад В Excel естественно

shooshpanchik 18.06.2010 22:20


Ну долго я ждал последнего комента. Вот формула для ячейки D1:=ЕСЛИ(A1=C1;B1;" ")Протянуть ее по остальным ячейкам...

nikuda_07 10.06.2010 20:50
Как отсортировать записи по имени в файле TXT!!!!Visual c++!!Помогите!!!!
 


demoniqus 18.06.2010 22:20


Перенести их в любой компонент, поддерживающий сортировку (массив, визуальные компоненты [поставить их свойство Visible в false], дать команду на сортировку, а затем обратно перенести в текстовый документ.Либо использовать базу данных для этих целей.Либо Excel - я именно так делаю в Delphi, тем более, что Excel выполняет это весьма быстро

ustnet 10.06.2010 20:50
Подскажите...как правильно отсортировать данные в таблице....в OpenOffice
 

ничего не получается

cuyash 18.06.2010 22:20


в разных офисах...свои нюансы....ищите методом научного тыка

roshtbo 18.06.2010 22:20


Выделяеш столбец по которому хочеш сортировать и нажимаеш кнопку сортировка по возрастанию или по убыванию.

  1. Пишем программы
  2. Проблемы с программами
а вы бы хотели пережить конец света ?
как загрузить игру lost planet
Как сделать выравнивание звука разных треков в винампе?
Как выбрать горшок для девочки?
как правильно считать срок беременности?
как удалить гостя со своей страницы в однокласниках
Чем восстановить нарушенный обмен веществ?
скажите,пожалуйста,можно ли выйти замуж в москве,если мы пропмсаны в другом городе?
Скачал из локальной сети Фрутилупс, а там демо версия. Че делать, что б была не демо? Есть варианты?
Чем интересным заняться на паре, но при этом незабывать писать лекцию и следить за мыслью препода?
хочу жене приготовить второе блюдо посоветуйте что нибуть?необычное
На каком сайте можно посмотреть видео клипы отечественных исполнителей
0.0022079944610596